External API Keys Configuration Issue
Resolved
Dec 05 at 09:32pm HST
Some external services are temporarily unavailable due to missing API configuration. Affected services include Email, KYC/KYB verification, and Blockchain RPC. Core infrastructure (Database, API Backend) and all blockchain networks remain fully operational. We are adding the required configuration and services will be restored shortly.
Affected services
Created
Dec 05 at 09:09pm HST
Some external services are temporarily unavailable due to missing API configuration. Affected services include Email, KYC/KYB verification, and Blockchain RPC. Core infrastructure (Database, API Backend) and all blockchain networks remain fully operational. We are adding the required configuration and services will be restored shortly.
Affected services