Back to overview
Resolved
Health monitoring endpoints temporarily unavailable
Dec 5, 2025 at 9:17am UTC
Affected services
API Backend
Resolved
Dec 5, 2025 at 9:17am UTC
Granular health check endpoints (/api/health/*) are returning frontend HTML instead of JSON responses due to a route configuration issue in production. The main API (/api/health) remains fully operational. We are deploying a fix shortly.
Affected services